ENDPOINT STANDARD - US 1, 2, 5, EU, JAPAN, SYD & ENTERPRISE EDR - US 1, 2, 5, EU, JAPAN, SYD Device Services Degraded Performance

Resolved
Resolved

This incident has been resolved.

Update

We are continuing to investigate this issue.

Update

We are continuing to investigate this issue.

Update

We are continuing to investigate this issue.

Investigating

Description: Some customers may experience the following:

  1. Some customers may notice delays in sensors receiving requests to go into quarantine, bypass, downloading policies and/or downloading upgrade packages.

Security Impact: Prevention capabilities of ENDPOINT STANDARD may be temporarily weakened, depending on your policy settings. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Device Services Processing is restored.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 1
        • Device Services
      • US 2
        • Device Services
      • US 5
        • Device Services
      • EU
        • Device Services
      • SYD
        • Device Services
      • JAPAN
        • Device Services