VMware Carbon Black
STATUS PAGE

Prod US Dashboard/API Services partial outage
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 17:05 EDT
Identified
The issue has been identified and a fix is being implemented.

Next update: 30 minutes
Posted Sep 21, 2022 - 16:58 EDT
Investigating
Description: Alert dismissals, data exports, and other asynchronous tasks are experiencing increased error rates.

Customer Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

Carbon Black Team
Posted Sep 21, 2022 - 15:55 EDT
This incident affected: ENDPOINT STANDARD / PREVENTION - US 5 (Dashboard, API Services), ENDPOINT STANDARD / PREVENTION - US 1 (Dashboard, API Services), and ENDPOINT STANDARD / PREVENTION - US 2 (Dashboard, API Services).