VMware Carbon Black
STATUS PAGE

Major outage with Alerts API
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 06:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2022 - 05:23 EDT
Monitoring
Alert processing is back to normal now. All the functionalities are working fine. We will continue to monitor the services.
Posted Sep 26, 2022 - 05:04 EDT
Update
Alert processing is delayed by around 4 hours and no data loss is expected.
Prevention capabilities are not impacted.
Next update in 60 minutes.
Posted Sep 26, 2022 - 04:18 EDT
Update
Alert processing is delayed by upto 5 hours and no data loss is expected.
Prevention capabilities are not impacted.
Next update in 60 minutes.
Posted Sep 26, 2022 - 02:59 EDT
Update
Alert processing is delayed by upto 6 hours and no data loss is expected.
Prevention capabilities are not impacted.
Next update in 60 minutes.
Posted Sep 26, 2022 - 01:55 EDT
Update
Alert processing is delayed and no data loss is expected.
Prevention capabilities are not impacted.
Next update in 60 minutes.
Posted Sep 26, 2022 - 00:48 EDT
Update
Alert processing is delayed and no data loss is expected.
Prevention capabilities are not impacted.
Next update in 60 minutes.
Posted Sep 25, 2022 - 23:54 EDT
Update
We are continuing to working towards resolving this issue. Next update in 60m.

Prevention capabilities are not impacted.
Posted Sep 25, 2022 - 23:01 EDT
Update
We are continuing to working towards resolving this issue. Next update in 60m.

Prevention capabilities are not impacted.
Posted Sep 25, 2022 - 21:56 EDT
Update
We are continuing to working towards resolving this issue. Next update in 180m.

Prevention capabilities are not impacted.
Posted Sep 25, 2022 - 19:14 EDT
Update
We are continuing to working towards resolving this issue. Next update in 60m.

Prevention capabilities are not impacted.
Posted Sep 25, 2022 - 18:22 EDT
Identified
A significant outage in our Alerts API is currently affecting all customers in Prod01, Prod02, and Prod05 environments. We are working on remediation. Alerts data will be delayed, however no data loss expected. Next update in 60 minutes.

Prevention capabilities are not impacted.
Posted Sep 25, 2022 - 17:20 EDT
This incident affected: ENDPOINT STANDARD / PREVENTION - US 5 (API Services), ENDPOINT STANDARD / PREVENTION - US 1 (API Services), and ENDPOINT STANDARD / PREVENTION - US 2 (API Services).