ENTERPRISE EDR - Search Favorites Maintenance All Regions

12 hours
Complete
Complete

This maintenance is successfully completed in all regions

Update

Upgrade in ENTERPRISE EDR - US is Complete

Update

Upgrade in ENTERPRISE EDR - EU is Complete

Update

Upgrade in ENTERPRISE EDR - SYD is Complete

Update

Upgrade in ENTERPRISE EDR - Japan is Complete

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Scheduled

During this maintenance period, listing and saving Favorite searches on the Investigate page will be impacted intermittently.

Note: This maintenance will not cause search degradation.

Thank you, VMware Carbon Black

Began at:

Affected components
  • Carbon Black
    • ENTERPRISE EDR
      • US
        • Enterprise EDR Search
      • EU
        • Enterprise EDR Search
      • SYD
        • Enterprise EDR Search
      • JAPAN
        • Enterprise EDR Search