Endpoint Standard and Enterprise EDR in AUS - Dashboard Outage

Resolved
Resolved

This incident has been resolved.

Investigating

We are seeing an outage with search, we are investigating the issue

Began at:

Affected components