Degraded - ENDPOINT STANDARD US 5 Event Processing

Resolved
Resolved

This incident has been resolved.

Update

We continue to monitor the system while the backlog of events is being processed.

Prevention capabilities of ENDPOINT STANDARD US 5 are unaffected. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Event Processing is restored.

Next Update: 6 hours or upon earlier status change

Monitoring

A fix has been implemented and we are monitoring the results.

Next Update: 3 hours or upon earlier status change

Update

We are continuing to investigate this issue. Events and/or Alerts in ENDPOINT STANDARD US 5 Dashboard may continue to populate with a delay.

Next Update: 8 hours or upon earlier status change

Update

We are continuing to investigate this issue. Events and/or Alerts in ENDPOINT STANDARD US 5 Dashboard may continue to populate with a delay.

Next Update: 3 hours or upon earlier status change

Investigating

We are continuing to investigate this issue. Events and/or Alerts in ENDPOINT STANDARD US 5 Dashboard may continue to populate with a delay.

Next Update: 3 hours or upon earlier status change

Update

A fix has been implemented and we are monitoring the results.

Monitoring

A fix has been implemented and we are monitoring the results.

Identified

Description: The Carbon Black Cloud team has identified the cause for event processing degradation and are actively working on a remediation to address the issue. ENDPOINT STANDARD backend may continue to take longer than normal to process the latest events from an ENDPOINT STANDARD Sensor. Events and/or Alerts in ENDPOINT STANDARD Dashboard may continue to populate with a delay.

Security Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Event Processing is restored.

Next Update: 60minutes or when a fix is available in impacted environments.

For any incident updates please visit https://status.carbonblack.com/

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

Began at:

Affected components