ALERT FORWARDER - US 5 Degraded Performance

Resolved
Resolved

The repopulation of alerts has completed. Thank you for your patience.

Update

Our processing is continuing to run and could take up to 12 more hours to complete. We thank you for your patience. If it completes before this we will update this message at that time.

Update

Our processing is expected to complete within 48 hours. If it completes before this we will update this message at that time.

Update

We are continuing to monitor the repopulation of the 1% of Alerts from 7/14/20 at 7:30 AM PDT to 7/21/20 1:30 PM PDT which were affected by this incident. Currently, the ALERT FORWARDER is processing incoming alerts with no delay.

Next Update: 1 hour or upon earlier status change

Update

We are continuing to monitor the repopulation of the 1% of Alerts from 7/14/20 at 7:30 AM PDT to 7/21/20 1:30 PM PDT which were affected by this incident. Currently, the ALERT FORWARDER is processing incoming alerts with no delay.

Next Update: 3 hours or upon earlier status change

Update

We are monitoring the repopulation of the 1% of Alerts from 7/14/20 at 7:30 AM PDT to 7/21/20 1:30 PM PDT which were affected by this incident. Currently, the ALERT FORWARDER is processing incoming alerts with no delay.

Next Update: 3 hours or upon earlier status change

Monitoring

ALERT FORWARDER may take longer than normal to report some alerts uploaded from an endpoint by ENDPOINT STANDARD and ENTERPRISE EDR Sensors. 1% of Alerts from 7/14/20 at 7:30 AM PDT to 7/21/20 1:30 PM PDT are affected and we are working to repopulate those alerts in the ALERT FORWARDER. The ALERT FORWARDER is currently processing incoming alerts with no delay.

Security Impact: Capabilities of ENDPOINT STANDARD and ENTERPRISE EDR are unaffected. Visibility of events and alerts related to Prevention and Detection are unaffected in the dashboard. Repopulating the missing alerts in ALERT FORWARDER, may take up to 24 hours.

Next Update: 12 hours.

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

Began at:

Affected components