VMware Carbon Black
STATUS PAGE

Carbon Black Cloud Audit & Remediation - US Public API Degraded
Incident Report for VMware Carbon Black
Resolved
From 20-Jul-2021, 12:00 PM - 21-Jul-2021, 4:00 PM, some customers may have experienced delays or timeouts when initiating a Live Response session. All systems are now functioning per normal operation.
Posted Jul 22, 2021 - 13:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 17:53 EDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 16:16 EDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 15:14 EDT
Investigating
Description: CARBON BLACK CLOUD AUDIT & REMEDIATION US -- Some customers may experience intermittent failures or slowness when initiating a Live Response session.

Security Impact: Security efficacy is not compromised due to this issue.

For any incident updates please visit https://status.carbonblack.com/

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

Carbon Black Team
Posted Jul 21, 2021 - 13:45 EDT
This incident affected: AUDIT & REMEDIATION - US (Audit & Remediation Public API).