VMware Carbon Black
STATUS PAGE

ENDPOINT STANDARD - US Sensor Upgrade Service Degraded Performance
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 12:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 12:12 EDT
Identified
ENDPOINT STANDARD Sensor Upgrade APIs may be unavailable or fail intermittently.

Customer might receive intermittent failures while creating a sensor upgrade job.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.
Posted Mar 15, 2023 - 10:39 EDT
This incident affected: ENDPOINT STANDARD / PREVENTION - US 1 (API Services), ENDPOINT STANDARD / PREVENTION - US 5 (API Services), and ENDPOINT STANDARD / PREVENTION - US 2 (API Services).