VMware Carbon Black
STATUS PAGE

Degraded - ENDPOINT STANDARD & EEDR Event Processing - Cause Identified
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 00:53 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2023 - 00:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 23:22 EDT
Identified
Description: The Carbon Black Cloud team has identified the cause for event processing degradation and are actively working on a remediation to address the issue. Events and Alerts in Dashboard may continue to populate with a delay.

Security Impact: Prevention capabilities are unaffected. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Event Processing is restored.

Next Update: 60minutes or when a fix is available in impacted environments.

For any incident updates please visit https://status.carbonblack.com/

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

VMware Carbon Black Team
Posted Mar 21, 2023 - 23:08 EDT
This incident affected: ENTERPRISE EDR - Japan (Enterprise EDR Event Processing, Enterprise EDR Watchlist Processing, Enterprise EDR Watchlist and Reporting) and ENDPOINT STANDARD / PREVENTION - JAPAN (Event Processing).