ENDPOINT STANDARD All US Environments Event Processing Degraded

Resolved
Resolved

This incident has been resolved.

Update

We are continuing to monitor for any further issues.

Update

The underlying problem has been identified and scaling actions have been applied to increase capacity. We will continue to monitor as the event backlog is processed.

Monitoring

Further scaling action has been taken and US 2 is being monitored.

Investigating

Description: US 2 ENDPOINT STANDARD Backend may continue take longer than normal to process latest events uploaded from an endpoint by ENDPOINT STANDARD Sensor. Events and/or Alerts in US 2 ENDPOINT STANDARD Dashboard may populate with a delay.

Security Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Event Processing is restored.

Next Update: 60m

We are continuing to work diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 1
        • Event Processing
      • US 2
        • Event Processing
      • US 5
        • Event Processing