AUDIT & REMEDIATION - EU, US, JAPAN Result Processing Degradaded

Resolved
Resolved

This incident has been resolved. After an in depth review the impact was to only 0.2% of all sensors. Only Linux 2.10 sensors were affected. Functionality is restored; no customer actions are required.

Identified

The issue has been identified and a fix is being implemented.

Update

Thank you for your patience while we continue to troubleshoot this issue. We are working diligently to restore the service back to normal performance.

Next Update: 4 hours or upon earlier status change.

Update

Thank you for your patience while we continue to troubleshoot this issue. We are working diligently to restore the service back to normal performance.

Next Update: 4 hours or upon earlier status change.

Carbon Black

Update

We are continuing to investigate this issue.

Investigating

CARBON BLACK CLOUD AUDIT & REMEDIATION - EU, US, JAPAN is experiencing a degradation. In some cases, queries might be terminated before all query results are received.

Next Update: 4 hours or upon earlier status change

For any incident updates please visit https://status.carbonblack.com/

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

Began at:

Affected components
  • Carbon Black
    • AUDIT & REMEDIATION
      • US 1
        • Audit & Remediation Result Processing
      • EU
        • Audit & Remediation Result Processing
      • JAPAN
        • Audit & Remediation Result Processing