VMware Carbon Black
STATUS PAGE

ENDPOINT STANDARD API Services degraded performance
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 16:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 16:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 16:00 EDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 15:57 EDT
Investigating
Description: Connection to ENDPOINT STANDARD API Services may be unavailable or fail intermittently. Integrations based on ENDPOINT STANDARD API, including SIEM connectors, Two-Factor Authentication and SAML logins, may not function correctly.

Customer Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

Carbon Black Team


tags: statusalert, cbdalerts, cb defense
Posted Sep 23, 2022 - 15:51 EDT
This incident affected: ENDPOINT STANDARD / PREVENTION - US 5 (API Services), ENDPOINT STANDARD / PREVENTION - US 1 (API Services), ENDPOINT STANDARD / PREVENTION - EU (API Services), and ENDPOINT STANDARD / PREVENTION - US 2 (API Services).