ENDPOINT STANDARD - US 5 Event Processing Degraded

Resolved
Resolved

This incident has been resolved.

Monitoring

A fix has been implemented and we are monitoring the results.

Identified

The issue has been identified and a fix is being implemented.

Investigating

Description: ENDPOINT STANDARD - US 5 Backend may take longer than normal to process latest events uploaded from an endpoint by ENDPOINT STANDARD - US 5 Sensor. Events and/or Alerts in ENDPOINT STANDARD - US 5 Dashboard may populate with a delay.

Security Impact: Prevention capabilities of ENDPOINT STANDARD - US 5 are unaffected. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Event Processing is restored.

Next Update: 2 hours or upon status change

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 5
        • Dashboard
        • Device Services
        • Event Processing