VMware Carbon Black
STATUS PAGE

Enterprise EDR US Event & Watchlist Processing degraded performance
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 06:37 EDT
Identified
Event data and watchlist detection may be delayed. Your endpoints are still being monitored for activity, but visibility of event and detection data may be temporarily delayed. An update will be provided when processing times have normalized.

Thank you for your patience,
Carbon Black Team
Posted Sep 21, 2020 - 22:25 EDT
This incident affected: ENTERPRISE EDR - US (Enterprise EDR Event Processing, Enterprise EDR Watchlist Processing).