Enterprise EDR - US Degraded Search Performance

Resolved
Resolved

This incident has been resolved.

Update

We are continuing to monitor for any further issues.

Monitoring

We have identified the issue and are currently monitoring the solution. Timeouts are decreasing.

We thank you for your patience as we identify and resolve the issue. We are working diligently to restore the service back to normal performance.

Current Security Impact: Some customers are experiencing a timeout when performing searches on the Investigate page.

Next Update: 60 minutes or status change

Investigating

We are currently investigating an issue affecting Enterprise EDR - US.

We thank you for your patience as we identify and resolve the issue. We are working diligently to restore the service back to normal performance.

Current Security Impact: Some customers are experiencing a timeout when performing searches on the Investigate page.

Next Update: 60 minutes or status change

Began at:

Affected components