VMware Carbon Black
STATUS PAGE

Carbon Black Cloud Device Service - EU Degraded
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 00:08 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 00:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 23:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 22:07 EDT
Update
We are continuing to monitor the status of the system.
Posted Jun 10, 2021 - 21:00 EDT
Monitoring
We are continuing to monitor the status of the system.
Posted Jun 10, 2021 - 20:14 EDT
Update
We continuing to work to recover the system.
Posted Jun 10, 2021 - 19:12 EDT
Update
We continuing to work to recover the system.
Posted Jun 10, 2021 - 18:17 EDT
Identified
The issue has been identified. Root cause has been determined to be an issue with third party AWS.
Posted Jun 10, 2021 - 17:11 EDT
Investigating
Carbon Black cloud device services is experiencing degraded performance that might cause delay in alerts.

Next update: 1 hours or upon earlier status change. Please see https://status.carbonblack.com for further updates.

Thank you for your patience while we investigate this issue.
Carbon Black Team
Posted Jun 10, 2021 - 16:58 EDT
This incident affected: ENDPOINT STANDARD / PREVENTION - EU (Device Services).