ENDPOINT STANDARD Dashboard unavailable UK

Resolved
Resolved

This incident has been resolved.

Monitoring

A fix has been implemented and we are monitoring the results.

Identified

The issue has been identified and a fix is being implemented.

Investigating

Description: Some elements of ENDPOINT STANDARD UI may take longer than normal to populate or fail to load intermittently. ENDPOINT STANDARD org Administrators may be unable to log in. ENDPOINT STANDARD Dashboard may be unavailable.

Security Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

tags: statusalert, cbdalerts, cb defense

Began at:

Affected components