CARBON BLACK CLOUD ENDPOINT STANDARD - US 1, US 2, SYD Dashboard Services Degradation

Resolved
Resolved

This incident has been resolved.

Update

We are continuing to monitor for any further issues.

Update

We are continuing to monitor for any further issues.

Update

We have identified and are correcting the issue that is causing errors with SAML authentication.

Security Impact: Security efficacy is not compromised due to this issue.

Next Update: 120 minutes or upon earlier status change

For any incident updates please visit https://status.carbonblack.com/

We thank you for your patience as we resolve the issue.

Update

We are continuing to monitor for any further issues.

Update

We are continuing to monitor for any further issues.

Monitoring

A fix has been implemented and we are monitoring the results.

Update

We are continuing to work on a fix for this issue.

Update

We are continuing to work on a fix for this issue.

Identified

The issue has been identified and the fix is being implemented.

Investigating

CARBON BLACK CLOUD - US 2

When using SAML authentication, some users may experience issues. There is no data loss.

Security Impact: Security efficacy is not compromised due to this issue.

Next Update: 120 minutes or upon earlier status change

For any incident updates please visit https://status.carbonblack.com/

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 1
        • Dashboard
      • US 2
        • Dashboard
      • SYD
        • Dashboard
      • JAPAN
        • Dashboard