ENDPOINT STANDARD Notification Services US 5 and EU - Duplicate Notification Emails

Resolved
Resolved

This incident has been resolved.

Identified

Description: Some customers are experiencing duplicate notification emails in both US 5 and EU environments. The root cause for this has been identified and a fix is being rolled out.

Security Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected.

Next Update: 60m, or when the fix is deployed.

We thank you for your patience as we resolve the issue.

Carbon Black Team

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 5
        • Notification Services
      • EU
        • Notification Services