ENDPOINT STANDARD US 5 Event Processing Degraded

Resolved
Resolved

This incident has been resolved.

Update

Backlog processing of Events and Alerts continues as quickly as possible. Over half of impacted devices are now fully caught up to latest.

Update

Event Processing continues to work through the backlog of Events and Alerts.

Update

Notification Services has been restored to Operational. Event Processing continues to work through the backlog of Events and Alerts.

Update

Systems are confirmed as back to normal and the backlog of events, alerts, and notifications is being processed.

Monitoring

A fix has been implemented and we are monitoring the results.

Update

We are continuing to work on a fix for this issue.

Update

We are continuing to work on a fix for this issue.

Update

We are continuing to work to fix this issue. The issue is related to the persistence mechanism for Alerts being unable to accept writes at sufficient volume. All backlogged Alerts and Events will be processed without loss after full capacity is restored.

Identified

The issue has been identified and a fix is being implemented.

Investigating

Description: ENDPOINT STANDARD US 5 Backend may take longer than normal to process latest events uploaded from an endpoint by ENDPOINT STANDARD US 5 Sensor. Events and/or Alerts in ENDPOINT STANDARD US 5 Dashboard may populate with a delay.

Security Impact: Prevention capabilities of ENDPOINT STANDARD US 5 are unaffected. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Event Processing is restored.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 5
        • Event Processing
        • Notification Services