ENTERPRISE EDR - SYD Watchlist & Reporting Planned Maintenance

Friday, 15 October 2 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

We will be undergoing scheduled maintenance during this time.

Scheduled

During this maintenance period Enterprise EDR watchlist management services will be impacted. Customers' ability to view/edit/search existing watchlists might be affected during the maintenance period. Existing watchlists will continue to detect threats and fire alerts without any issues or delays. No other functionality will be affected. It will be resumed after maintenance completion.

Thank you Carbon Black Team

Began at:

Affected components
  • Carbon Black
    • ENTERPRISE EDR
      • SYD
        • Enterprise EDR Watchlist and Reporting