CARBON BLACK CLOUD ENDPOINT STANDARD - US 1, 2, 5 Dashboard was Unavailable

Resolved
Resolved

This incident has been resolved.

Monitoring

From 3:02 PM ET - 3:05 PM ET, customers may have not been able to log into the Endpoint Standard - US 1, 2, or 5 Dashboard. All systems are functioning per normal operation. We will monitor for another 30 minutes before resolving this incident.

Security Impact: Prevention capabilities of CARBON BLACK CLOUD ENDPOINT STANDARD - US 1, 2, 5 are unaffected.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 30 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

tags: statusalert, cbdalerts, cb defense

Began at:

Affected components