Endpoint Standard - Managed Detection US 5 Degraded Performance

Resolved
Resolved

This incident has been resolved.

Update

We are continuing to monitor the fix results. Next Update: 3 hours or upon earlier status change. Thank you for the patience.

Update

We are continuing to monitor this issue. Events and/or Alerts in ENDPOINT STANDARD US 5 Dashboard may continue to populate with a delay which affects Managed Detection. Thank you for the patience.

Update

We are continuing to monitor the fix. Managed Detection in ENDPOINT STANDARD US 5 Dashboard may continue with a delay. Next Update: 3 hours or upon earlier status change.

Monitoring

A fix has been implemented and we are monitoring the results.

Update

We are continuing to investigate this issue.

Update

Description: We are currently experiencing a degradation in Carbon Black Cloud Endpoint Standard - Managed Detection. Our Managed Detection team are receiving some alerts with latency and may not be able to triage them as quickly as normally expected. This is strictly a delay; there is no loss of data. We are actively investigating the issue and appreciate your patience. We will provide an update once we have identified the issue.

Investigating

We are currently investigating this issue.

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 1
        • Managed Detection - Endpoint Standard Only