VMware Carbon Black
STATUS PAGE

ENDPOINT STANDARD - US 5 Dashboard Login, Alerts Page degraded performance
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 13:03 EDT
Monitoring
Description: From 10:48 AM ET - 11:46 AM ET some customers may experience intermittent slowness or failure when logging into ENDPOINT STANDARD - US 5 UI or while rendering the Alerts page within ENDPOINT STANDARD - US 5. Currently, all services are functioning per normal operation.

Security Impact: Prevention capabilities of ENDPOINT STANDARD - US 5 are unaffected.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

Carbon Black Team
Posted Apr 07, 2021 - 12:03 EDT
This incident affected: ENDPOINT STANDARD / PREVENTION - US 5 (Dashboard).