ENDPOINT STANDARD US 5 SIEM Notifications partial outage

Resolved
Resolved

This incident has been resolved and all backlogged data has been processed.

Monitoring

API Services are fully restored. Notification data is now flowing, with the oldest missed data being sent first. The team will continue to monitor as the backlogged data catches up.

Update

The data re-indexing to avoid data loss continues. Data delivery is expected to resume in 60 to 90 minutes.

Update

We are continuing to work on a fix for this issue.

Update

The fix for this issue is in progress. A data re-index has been initiated so that undelivered data from the outage period will be recovered and delivered properly. During this re-index no SIEM notifications will be delivered, but all missed notifications will be delivered after the mitigation steps have completed.

Identified

Description: SIEM notifications may not be sent from ENDPOINT STANDARD or sent with a delay. The engineering team has identified the problem and is working on remediation.

Security Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected.

Next Update: 60m

We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

tags: statusalert, cbdalerts, cb defense

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 5
        • API Services
        • Notification Services