Unavailable - ENDPOINT STANDARD - US Services Alert or Threat Notes maintenance

Sunday, 12 March 14 hours
Complete
Complete

The Alert/Threat Notes Maintenance activity is completed. All the related functionality is operational.

Update

Notes maintenance activity in US 1 completed. Notes maintenance activity in US 2 is in progress. Notes maintenance activity in US 5 is queued. The Alert/Threat Notes functionality will be available post pending US environment maintenance activity completes.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Scheduled

During this maintenance period, deletion of alert or threat notes will be impacted. There will be no other impact on the Alert functionality.

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 1
        • API Services
        • Dashboard
      • US 2
        • API Services
        • Dashboard
      • US 5
        • API Services
        • Dashboard