Enterprise EDR - US, Endpoint Standard - US 1, US 2, US 5 Event Processing Delays

Resolved
Resolved

This incident has been resolved now, we caught up on all the backlog of events

Monitoring

We are currently processing through the backlog of items that built up earlier today. There is no data loss. We are keeping a close watch on this until resolution.

Update

We are continuing to investigate this issue.

Update

ENTERPRISE EDR - US and ENDPOINT STANDARD - US 1, US 2, US 5 backend may take longer than normal to process latest events uploaded from an endpoint by the Sensor. Events and/or Alerts in the Dashboard may populate with a delay.

Security Impact: Prevention capabilities are unaffected. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Event Processing is restored.

For any incident updates please visit https://status.carbonblack.com/

We are working diligently to restore the service back to normal performance. The issue has been identified, We thank you for your patience as we recover from the issue.

Carbon Black Team

Investigating

We are seeing a processing delay for Endpoint standard and EEDR. We are currently investigating

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 1
        • Event Processing
      • US 2
        • Event Processing
      • US 5
        • Event Processing
    • ENTERPRISE EDR
      • US
        • Enterprise EDR Event Processing
        • Enterprise EDR Watchlist Processing