Enterprise EDR EU & APJ Event Processing Delay

Resolved
Resolved

This incident has been resolved.

Update

We are continuing to monitor for any further issues.

Monitoring

We are continuing to monitor the processing delay.

Next update: 3 hours or upon earlier status change

Thank you for your patience, VMware Carbon Black

Update

We are continuing to work on a fix for this issue.

Identified

Event data may be delayed on the Investigate page. Your endpoints are still being monitored for activity, but visibility of event data may be temporarily delayed. An update will be provided when processing times have normalized.

Thank you for your patience, VMware Carbon Black

Began at:

Affected components
  • Carbon Black
    • ENTERPRISE EDR
      • EU
        • Enterprise EDR Event Processing
      • JAPAN
        • Enterprise EDR Event Processing
        • Enterprise EDR Watchlist Processing