VMware Carbon Black
STATUS PAGE

ENDPOINT STANDARD SYD Dashboard unavailable
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 18:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 16:01 EDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 15:11 EDT
Investigating
Description: Some elements of ENDPOINT STANDARD UI may take longer than normal to populate or fail to load intermittently. ENDPOINT STANDARD org Administrators may be unable to log in. ENDPOINT STANDARD Console/Dashboard may be unavailable.

Security Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

Carbon Black Team


tags: statusalert, cbdalerts, cb defense
Posted Aug 05, 2022 - 14:34 EDT
This incident affected: ENDPOINT STANDARD / PREVENTION - SYD (Dashboard, Event Processing, API Services).