ENDPOINT STANDARD - PROD SYD API Services unavailable and CBC Portal unavailable

Resolved
Resolved

This incident has been resolved.

Monitoring

A fix has been implemented and we are monitoring the results.

Update

We are continuing to investigate this issue.

Next Update: 60 minutes or upon earlier status change

Update

We are continuing to investigate this issue.

Investigating

Description: Connection to ENDPOINT STANDARD - PROD SYD API Services and Alerts API may be unavailable or fail intermittently. Login to the CBC console and accessing the endpoints page may be unavailable or fail intermittently. Integrations based on ENDPOINT STANDARD API, including SIEM connectors, Two-Factor Authentication and SAML logins, may not function correctly.

Customer Impact: API Services, Alerts API, login to the CSP portal and access to the endpoint page access may be affected. Prevention capabilities of ENDPOINT STANDARD are unaffected.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

Carbon Black Team

tags: statusalert, cbdalerts, cb defense

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • SYD
        • API Services
        • Dashboard