ENDPOINT STANDARD - US Sensor Upgrade Service Degraded Performance

Resolved
Resolved

This incident has been resolved.

Update

We are continuing to investigate this issue.

Investigating

ENDPOINT STANDARD Sensor Upgrade APIs may be unavailable or fail intermittently.

Customer might receive intermittent failures while creating a sensor upgrade job.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance. We thank you for your patience as we identify and resolve the issue.

VMware Carbon Black Team

Began at:

Affected components
  • Carbon Black
    • ENDPOINT STANDARD / PREVENTION
      • US 1
        • API Services
      • US 2
        • API Services
      • US 5
        • API Services