VMware Carbon Black
STATUS PAGE

ENDPOINT STANDARD Dashboard degraded performance
Incident Report for VMware Carbon Black
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 00:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 23:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 23:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2022 - 22:10 EDT
Investigating
Description: Outage in our Alerts API is currently affecting all customers in Prod01, Prod02, and Prod05 environments. Alerts data will be delayed, however no data loss expected.

Security Impact: Prevention capabilities of ENDPOINT STANDARD are unaffected.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 60 minutes or upon earlier status change

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

Carbon Black Team


tags: statusalert, cbdalerts, cb defense
Posted Sep 27, 2022 - 22:01 EDT
This incident affected: ENDPOINT STANDARD / PREVENTION - US 1 (Dashboard), ENDPOINT STANDARD / PREVENTION - US 5 (Dashboard), and ENDPOINT STANDARD / PREVENTION - US 2 (Dashboard).